x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Inactive window left on screen indefinitely, still appears when editor is re-opened.

I moved the content browser from my second monitor into a tab, and was left with this strange striped-window on my second monitor. It comes to the foreground whenever I have rocket selected in the taskbar, and stays there permanently no matter what tabs I open or close.

Even after closing and opening the editor, and restarting my system it still appears there. You can see it in this screenshot covering up a particle system I'm trying to port over.

alt text

Product Version: Not Selected
Tags:
untitled-1.jpg (1.3 MB)
more ▼

asked Mar 11 '14 at 01:52 AM in Bug Reports

avatar image

ue4-archive ♦♦ STAFF
49.9k 3662 1986 9113

avatar image ue4-archive ♦♦ STAFF Mar 11 '14 at 01:52 AM

I also encountered this problem, though it disappeared after a while, can't remember why/how.

avatar image ue4-archive ♦♦ STAFF Mar 11 '14 at 01:52 AM +

Happened to me as well, but in older builds. You should be able to get rid of it by deleting DefaultEditorUserSettings.ini

show all comments (comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Oh nevermind that. I forgot that it is doable inside the editor. Go to Edit > Editor Preferences > Preferences and then Reset UI Layout.

more ▼

answered Mar 11 '14 at 01:52 AM

avatar image

ue4-archive ♦♦ STAFF
49.9k 3662 1986 9113

avatar image ue4-archive ♦♦ STAFF Mar 11 '14 at 01:52 AM +

Hi James,

Please try resetting your UI layout as suggested by Mehmet. If the problem persists, please let me know and I will be happy to further investigate the issue.

Cheers!

Alexander

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question