x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE 4.19 Editor crashes on loading a specific map

Hi tthere

After a few issues I sucessfully upated my project from 4.18 to 4.19.

But now it crashes when I load a specific map.If I duplicate the map and subsequently load it, everything is fine and I can open it. But if I go in another level or restart UE4 and try to reload the duplicated map, it crashes again with the same message.

I already tried to migrate the whole map, the same issue happens. I tried the following:

  • Deleted all unnecessary directories (Build, Saved, Intermediate, .sln, DerivedDataCache)

  • Rebuilding the VisualStudio-Solution (it's not actually a C++ project)

  • Copied it to a different pc

What can I do to continue working on this map?

alt text

Product Version: UE 4.19
Tags:
crahreport.png (299.9 kB)
more ▼

asked Apr 24 '18 at 02:25 PM in Using UE4

avatar image

Raumgleiter
6 1 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Ok the problem was a skeletal mesh in the scene. After I remove it, everything works fine.

more ▼

answered May 02 '18 at 02:10 PM

avatar image

Raumgleiter
6 1 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question