x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Cant Accept Android SDK License

My apologies if the is the wrong section to post in.

I am trying to accept the Android SDK license and when ever I click agree the window with the agreement disappears and pack to project settings and the "Accept SDK License" button is still not greyed out and is still clickable, I have tried to restart the project and still is clickable. I tried looking for the NVpack but cant find it. Could there be something I have missed, could I just be blind? I cant figure out why it wont grey out after agreeing.

Thanks in advance!

Product Version: UE 4.19
Tags:
more ▼

asked Apr 27 '18 at 12:06 AM in Legal & Licensing

avatar image

TuXsOrDs
105 9 9 15

avatar image Slonopotamus May 11 '18 at 10:00 PM

I also experience the same problem on 4.19.2 (Windows) using HandheldAR template project, accepting the license does nothing. Editor log just says:

 LogSlate: Window 'Android SDK License' being destroyed
avatar image Pwnguin May 30 '18 at 10:09 AM

/push, also running into this problem - couldnt find a solution till now (Windows 10 64bit, Unreal 4.19.2)

avatar image Paul Eckhardt Jun 05 '18 at 08:01 PM

I'm having this same issue; however, it's also being a problem in 4.18. I think it's related to the android sdk, but I'm not clever enough to have found a solution yet.

avatar image JellyBeanNL Jul 10 '18 at 02:23 AM

Did you find a solution? I guess I will nto try the 4.18

avatar image JellyBeanNL Jul 10 '18 at 02:22 AM

This is extremely frustrating. I also have that problem. No solution anywhere.

Is there an alternative way to get around it? Maybe use an older version??

avatar image Paul Eckhardt Jul 10 '18 at 02:31 AM

I posted an answer; I'll assume it's messaged you, but I wanted to make sure!

avatar image JellyBeanNL Jul 10 '18 at 03:34 AM

Thank you Paul!! I have codeworks and you are 100% right about the files.

[1]: /storage/temp/246786-collage.jpg

avatar image JellyBeanNL Jul 10 '18 at 03:34 AM

It worked instantly

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

1: https://docs-origin.unrealengine.com/latest/INT/Platforms/Android/GettingStarted/1/index.html Make sure you've installed codeworks.

2: Make sure you've typed the full path names into the android SDK - not just C:\NVPACK, but C:\NVPACK\android-sdk-windows etc

alt text

androidfix.png (26.0 kB)
more ▼

answered Jul 10 '18 at 02:30 AM

avatar image

Paul Eckhardt
91 2 11 8

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question