x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Game Lagging Horribly After Building

I built the level with the tutorial found on the Unreal Engine youtube page: https://www.youtube.com/watch?v=I8WBF4AyAX4

It runs just fine in the editor, and when I hit play it runs at around 90 - 120 fps. However when I built the project and tried opening it it lagged horribly, it looked like less than 30 fps. Is there something I am missing or is my computer just not powerful enough to run it?

Specs:

i7 - 2600k

GTX 670 4GB

8GB RAM

Product Version: Not Selected
Tags:
more ▼

asked Aug 03 '14 at 03:19 PM in Packaging & Deployment

avatar image

Kristian221
1 1 2 3

avatar image Kristian221 Aug 03 '14 at 04:42 PM

Strangely enough I think it was the hanging lights, removing them gave me a huge boost in FPS.

avatar image FantaBanta3D Aug 25 '14 at 08:17 PM

Did you ever find another solution to this? Surely just 1 light can't be causing such problem.

Like yourself, when running the game in the editor it's perfect. As soon as I package the game and run it, it struggles to run and is easily under 30fps too.

I'm also on the exact same tutorial :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi all,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

more ▼

answered Apr 08 '15 at 05:39 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question