x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Games Launcher won't start after downloading

Hello!

I've tried everything I could find to resolve this issue from Fortnite Forum suggestions, Google searches, a few posts from this forum, emailing my computer's manufacturer, doing my own tech support and even YouTube, but to no avail.

My sons and I have the same laptop (it works fine on my wife's) and we get the same issue when trying to start Epic Games Launcher for Fortnite. We download the software from the Fortnite website and, after the install, we double-click the launcher and our "loading wheel" comes up, but nothing happens. As suggested, I have tried many things such as running it "as Administrator," updating our drivers, uninstall/reinstall, disabling background applications, etc.

I have created my DxDiag, but I cannot attach it here. I get a message saying that the file type is invalid even though it is saved as ".txt".

what we I need to do?

Product Version: Epic Games Launcher
Tags:
more ▼

asked Apr 30 '18 at 01:53 PM in Installation & Setup

avatar image

JDada_TheCPT
1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question