x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Light visualization in the editor problem

I was looking at the "Intro to cascade" videos on the unreal youtube channel, and when I tried adding the light module to my particles, nothing changed in the editor. I tried ramping up the intensity values of the light to values up to 300, but still nothing. Yet, when I launched the game, the light was there. I don't know if I accidentally changed a setting of the editor or if it is some other kind of error.

Product Version: UE 4.19
Tags:
more ▼

asked Apr 29 '18 at 08:39 PM in Using UE4

avatar image

TheHeadZone
6 1

avatar image TheHeadZone Apr 30 '18 at 04:56 PM

The same problem occurs with the volumetric scattering intensity, visible in the launch, but nothing on the editor.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question