x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[4.4 Preview] Plugin error

Hi, After convert my project to 4.4 Preview I see error "This project requires VaOcean plugin".

On 4.3 it didn't happen. I had VaOcean plugin later but since June my project has disabled it and plugin is uninstalled from engine.

Wishes, Patrick

Product Version: Not Selected
Tags:
more ▼

asked Aug 04 '14 at 12:26 PM in Bug Reports

avatar image

kodmistrz
334 54 83 103

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Howdy kodmistrz,

Thank you for your bug report. I was able to reproduce this issue with ease. Unfortunately, this issue is not being caused by the Engine but by the Plugin itself. The Plugin is leaving behind a reference error somewhere and that is what is causing the issue. I have contacted the user who has created the Plugin and let them know that their Plugin is causing projects to be inaccessible in the 4.4 preview. I am awaiting a response but will let you know as soon as I hear something.

For the time being, I would recommend that you move all assets to a new project by opening two windows of Windows Explorer, locating the project that will not open and the new project that you have created, and transferring the files over that way. You may have to create the new project as a 4.2 project and then open it in the 4.4 preview.

Again, sorry about the issue that is occurring. Have a great day!

more ▼

answered Aug 04 '14 at 06:30 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 77

avatar image ufna Aug 07 '14 at 09:27 AM

I'm not sure that it's related to plugin directly at any case :) It just provides two components and one actor, if you turned off the plugin without deleting components (so references are stayed alive, but not visible!), plugin can't (and shoudn't) remove them itself.

Patrick, Did you removed it from [Plugins] section of DefaultEngine.ini?

avatar image kodmistrz Aug 07 '14 at 02:11 PM

I deleted all actors related with VaOcean before remove plugin. ufna the only thing that I wanted remove this plugin it's not compatible with 4.3 :) If you make compatible version with 4.3 and 4.4 I can use this more.

I removed it from [Plugins] section of DefaultEngine.ini.

avatar image [Epic] Gribbs ♦♦ STAFF Aug 11 '14 at 08:59 PM

Hey kodmistrz,

Just wanted to check in with you and see if this issue has been resolved. If so, I will close out the issue. If not, please let me know so that we may further investigate the issue.

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question