x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Destructible mesh not updating

I know this bug has been partially reported already as UE-31909, but what I found seems to be a slightly different bug altogether. So, I take an existing actor with a lot of placements in the world and add a destructible mesh component. It doesn't show in the viewport. There is a known workaround of closing and reopening the blueprint, and it shows in the blueprint editor. However, there seems to be another bug that came up as a consequence of this.

Even though placing new instances of this actor show the updated destructible mesh, the old ones do not update and the destructible mesh is still not visible. Trying to reopen them up in the blueprint editor does not refresh it. Is there any workaround to this besides having to delete all the actors and readd them?

Product Version: UE 4.19
Tags:
more ▼

asked May 09 '18 at 11:32 PM in Bug Reports

avatar image

Krayfishkarl
30 5 8 13

avatar image Krayfishkarl May 09 '18 at 11:35 PM

UPDATE: Turns out if you toggle "Simulate Physics" on and off, you can refresh it.

avatar image Jeff A ♦♦ STAFF May 14 '18 at 02:10 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

avatar image Krayfishkarl May 14 '18 at 03:31 PM

Thank you for the link. I submitted the bug report there.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question