x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Infinite Loop on Epic Games Luncher (iMac)

The client I am using: iMac, at the latest update (macOS High Sierra Version 10.13.4)

My issue: Greetings, I factory reset my Mac to grant more access and space from my hard drive and to delete any corrupted files. I decided to download Epic Games to play Fortnite. Now the first time I did it worked (before I factory reset), but now when I install it I did what it asked me to do. I dragged it into the applications folder and I decided to put it on my desktop on the home screen. I clicked on it and it was updating then it says ''Verifying Update'' When it finished it says ''Verifying Update'' over and over again. When i force quit it gives me a crash report with nothing in it. I tried re-installing it and remove any epic games folder from my mac to check for any corruption; It still goes in a loop. Any similar problems? Any solutions? Much appreciated

Product Version: Epic Games Launcher
Tags:
more ▼

asked May 13 '18 at 06:29 PM in Installation & Setup

avatar image

WorldCast
1 1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

!SOLVED FOR ME!

I solved a solution to it. Instead of opening the Epic Games Launcher on the desktop, I opened it in the Applications folder and it completely works! If anyone else has this solution be sure to check that out since it worked for me!

more ▼

answered May 16 '18 at 12:24 AM

avatar image

WorldCast
1 1 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question