x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't zoom from "Edit the asset associated with the selected actor"

Can't zoom from "Edit the asset associated with the selected actor" the small object from FBX/OBJ. All FBX/OBJ use a smallest size. But i can view normal at Editor View

import.alt text

Product Version: Not Selected
Tags:
zoom1.jpg (68.8 kB)
zoom2.jpg (108.2 kB)
more ▼

asked Aug 05 '14 at 05:42 AM in Bug Reports

avatar image

Peude
41 18 29 37

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Peude,

I can see from the mesh editor that your "Current screen size," I presume is zoomed in as close as it can get. This tells me that you'll need to make sure that when you're exporting your FBX from your modeling software that you need to make sure the correct scale is being exported.

For instance, in 3Ds Max/Maya you would want to make sure that the scale is set to centimeters when building your mesh and when you export you would want to make sure the FBX has this scale enabled as well.

If you need further clarification or have any trouble feel free to ask any questions! :)

Tim

more ▼

answered Aug 05 '14 at 02:39 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 888 103 879

avatar image Peude Aug 05 '14 at 04:16 PM

Hi, I already check both 1st from 3DS MAX from Customize->Unit Setup->Display Unit Scale->Metric->Centimeters. And Export FBX(Version: 2014.0.1)->Scale Factor:1.0->Automatic(Check)->Centimeters 2nd from UE4.3.1->FBX Import Options->Normals->Import Normals and Advanced->Mesh->Combine Meshes,Remove Degenartes,One convex Hull Per UCX (Checked). Material->Import MAterials,Import Textures. Misc->Override FullName,Convert Scene.

Note: Its same can't zoom.

avatar image Tim Hobson ♦♦ STAFF Aug 05 '14 at 07:56 PM

Are you able to do this with multiple assets or is it just this one? Also, if you hit the "F" key while in the viewport for the mesh editor does it zoom in then?

If it's just this asset are you able to provide the asset for me to test or an asset that you can replicate this same thing with?

avatar image Peude Aug 05 '14 at 08:48 PM

Please try this FBX/OBJ Link, i use in my projects. Its same file to the link.

Because i wanna to use in my Asset Associated like Collision, Element Texture and so on.

And please can you check the Static Mesh Setting->Collision Complexity-> Use Simple Collision As Complex- Its not working before from 4.2.1.

Thanks. I hope this will add to UE4.4 version.

alt text https://mega.co.nz/#F!fhoWzCAD!9dxa4Mzp3yiDhRelVaVElA

ex.jpg (109.9 kB)
avatar image Tim Hobson ♦♦ STAFF Aug 05 '14 at 10:00 PM

Here is a link to the mesh I scaled up.

The problem you have is that the mesh is scaled super small. If you set the scale to centimeters in the menu you need to also make sure you adjust the grid when you are building the object.

Here is a reference image of the mesh I imported into Max. As you can see by my home grid scale I've got the square set to 10cm. Your mesh simply needs to be scaled up and you'll be set.

alt text

If you have any other questions feel free to ask.

Tim

3dsmaxscale.jpg (45.0 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question