x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How to reset camera in blueprint viewport ?

Hello,

My camera is just faaaaaaaaaaaaaaaaaaaaaaaaaaar away and i don't know how to recenter it. Of course i clicked on the down arrow and "reset camera" but it place the camera faaaaaaaar.

Here is a screen when everything is at its place https://postimg.cc/image/ipod7kshj/5e0c8861/

And when i move a bit a component : https://postimg.cc/image/awxpfxmlz/

Thank you for helping me :)

Product Version: UE 4.19
Tags:
more ▼

asked May 19 '18 at 05:29 PM in Bug Reports

avatar image

FlòW
1 1 2 2

avatar image MrMcKvarz May 21 '18 at 05:23 PM

Hi, left under transform section there are little yellow arrows, clicking them result in setting values to default ones.

avatar image FlòW May 21 '18 at 06:01 PM

Hi, thank you for replying. I looked for a little yellow arrows but i didn't find it. It would be kind of you to share me some screen or whatever. Thanks :)

avatar image MrMcKvarz May 21 '18 at 06:11 PM

alt text

avatar image FlòW May 21 '18 at 06:17 PM

Well, it's not the problem that I have here. It's not a problem with my compnent. It's a problem with the camera of the perspective view of the viewport. It's like it is 100000 miles away, like if i scrolled without stopping for 8 years.

avatar image FlòW May 21 '18 at 06:20 PM

Oh anyway, i solved the problem, it was a problem with a component a my scene that bugged and was thousand miles away. So you were right. I apologize for being so dumb. Thanks for all MrMcKvarz. Have a good day :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question