x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Worldinfo_0 Maps need Lighting rebuilt

Hello , i am facing a problem of lighting not being built . I have used foliage tool to place multiple trees and grasses , i tried using https://forums.unrealengine.com/development-discussion/rendering/33692-error-maps-need-lighting-rebuilt this method of Force No Precomputed Lighting to remove all the lightmaps and reloading the map still the problem remained. I have tried cloning the project file to get the problem resolved,I tried migrating the entire level to a new project without any success. When i check the swarm agent i notice that it is getting stuck at exporting the scene and it doesnt progress to emmiting photons.

I tried to bake after deleting all the foliage instanced objects and the scene started emmiting photons but even after more than 12+ hrs it was stuck at 3% .

In my scene i have a stationary skylight and a static direction light.

Any help would be appreciated. alt text

Product Version: UE 4.18
Tags:
more ▼

asked May 28 '18 at 04:34 AM in Using UE4

avatar image

iyra
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question