x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

abort using UE4 4.19.2 and Substance plugin 4.19.0.29

Hi I have been unable to package my UE4 project. The following errors are given

 UATHelper: Packaging (Windows (64-bit)):   ERROR: No 32-bit compiler toolchain found in D:\Program Files (x86)\Microsoft Visual Studio 14.0\VC\bin\cl.exe
 PackagingResults: Error: No 32-bit compiler toolchain found in D:\Program Files (x86)\Microsoft Visual Studio 14.0\VC\bin\cl.exe

disabling substance plugin 4.19.0.29 allows packaging to proceed successfully.

I have previously installed visual studio 2015 and 2017 in an attempt to solve.

Any workarounds or solutions to this?

Product Version: UE 4.19
Tags:
more ▼

asked Jun 12 '18 at 05:42 AM in Packaging & Deployment

avatar image

Job Wallis
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

you may need to install windows 10 and 8.1 SDK

more ▼

answered Jun 12 '18 at 09:47 AM

avatar image

RWMPGASBR
38 3 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

solution taken from https://forum.allegorithmic.com/index.php?topic=24025.new#new

Hi. Success!! I tried first by changing Unreal Editor->Project Settings->Platforms->Windows->Compiler Version->Set to 2017 from "default" this DID NOT package. I then as instructed in Visual Studio 2015 Open Visual Studio 2015->File->New->Project->C++ It downloaded a bunch of stuff I changed Unreal Editor->Project Settings->Platforms->Windows->Compiler Version->Set to 2015 Ran packaging and it worked!! YAY I might try doing the same with VS 2017 so as i can uninstall 2015 to try and get some drive space back. Or just uninstall 2017

more ▼

answered Jun 14 '18 at 07:13 AM

avatar image

Job Wallis
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question