x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequencer captures 1 per 5 frames

Hi!

I guess this is pretty basic but I can see no relevant information in Unreal documentaion. I am trying to render out a shot from the Sequencer as an image sequence. However, evertime I try to capture a movie it saves only 1 frame every 5 frames. This does not happen if I render it out in .avi. I have also found out that everytime I click on ¨ Capture Movie ¨ it renders a diferente percentage of frames every 5 frames. Sometimes is 1 every 5 frames, other is 6. So I guess this happens because there must be a fix framerate option for real-time capture somewhere but I cannot find it. Does somebody know? Thanks!

Product Version: UE 4.19
Tags:
more ▼

asked Jun 21 '18 at 04:50 PM in Rendering

avatar image

RealRenders
15 1 4 8

avatar image Max.Chen STAFF Jun 21 '18 at 04:55 PM

Any chance your movie scene capture frame rate is different from your sequencer frame rate? Maybe post your settings in the movie scene capture dialog?

avatar image RealRenders Jun 21 '18 at 05:37 PM

Hi!. No. Its the same. 25 fps

alt text

sin-titulo.jpg (65.2 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

In Project Settings, under Engine>General Settings>Framerate , check Use Fixed frame Rate and set Fixed Frame Rate, in your case it's 25.0

more ▼

answered Mar 01 '19 at 06:47 AM

avatar image

Vinayaka_P
16 3 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question