x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

auto posses not working

when I hit play it wont auto posses my player instead it just creates a player wherever my camera is in my viewport

Product Version: UE 4.19
Tags:
more ▼

asked Jun 22 '18 at 01:15 AM in Using UE4

avatar image

Hidden Llama
3 2 1 3

avatar image ThompsonN13 Jun 22 '18 at 01:56 PM

youve clicked on the character you want to use and set auto posses to player 0 right.

avatar image Hidden Llama Jun 22 '18 at 10:35 PM

yes I have

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

thanks for the help!!

more ▼

answered Jun 26 '18 at 01:20 AM

avatar image

Hidden Llama
3 2 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

do you have run dedicated server checked in the play options? can you provide some more information like a video so we can see your issue as it happens.

more ▼

answered Jun 23 '18 at 01:00 AM

avatar image

ThompsonN13
10.1k 33 10 25

avatar image Hidden Llama Jun 23 '18 at 02:40 PM

I was not really sure what you mean by "dedicated server" so I just searched it in the game settings. (first picture) auto posses is also checked. (second picture)

avatar image Hidden Llama Jun 23 '18 at 02:53 PM

I can't get the pictures to show up so here is a video

https://www.youtube.com/watch?v=p2Txw49p0eU&feature=youtu.be

avatar image ThompsonN13 Jun 25 '18 at 01:15 PM

the dedicated server option i mentioned is accessed by clicking the down arrow next to the play button. im not on unreal at the moment but ill try to remember to ass a picture later.

avatar image Hidden Llama Jun 25 '18 at 03:48 PM

yes its checked

avatar image ThompsonN13 Jun 25 '18 at 04:16 PM

uncheck it. that may solve your issue.

alt text

capture.png (31.3 kB)
avatar image Hidden Llama Jun 26 '18 at 01:04 AM

THANKS! that worked :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question