x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"Out of video memory trying to allocate a rendering resource" error message on launch

Specs:

CPU: Intel(R) Core(TM) i5-6600 CPU @ 3.30GHz

GPU: Asus GTX 960 Turbo OC 4GB

RAM: 8gb

OS: Windows 10 64 bit

So when I launch UE4 I get this error message alt text I have updated my graphics driver and I am on the latest version of windows, and I have tried allocating more page file, but nothing works so far :(

Side note: the exact same error pops up when I try to run Playerunknown's Battlegrounds, which is a UE4 game.

Product Version: UE 4.19
Tags:
untitled.png (9.3 kB)
more ▼

asked Jun 25 '18 at 10:31 PM in Bug Reports

avatar image

Facrafter
1 1 1

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I solved this issue by uninstalling duet display, so if you have similar remote desktop or display extender apps, uninstalling that might help.

more ▼

answered Jun 27 '18 at 02:38 PM

avatar image

Facrafter
1 1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question