x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal editor error LS-0013 or 0xc0000007b

So i wanted to try to make a game(i already have made design on paper) but when i downloaded Unreal Engine 4.19.2 on my PC everything is ok until i try to launch it. When i try that it shows error LS-0013, then i looked on the internet for solutions and it said go and launch UE4editor.exe manually so i tried but then it shows error 0xc0000007b but that doesnt have any fixes online that work for me... what could you suggest me trying? Thanks in advance!

Product Version: UE 4.19
Tags:
more ▼

asked Jun 29 '18 at 03:32 PM in Using UE4

avatar image

ǤǻʍίňᶃǤựɤŁṼ
1 1 2 1

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Hi there, this error usually means your Windows account isn't an Administrator which prevents applications you launch from making changes in certain directories/files.

To see if that is the case right click on the icon and choose "Run as administrator". If it does launch properly you will need to either make your account and administrator through account settings, or launch the application as administrator every time you open it.

Hope that fixes it!

more ▼

answered Jun 29 '18 at 06:59 PM

avatar image

DotCam
3.1k 74 34 147

avatar image ǤǻʍίňᶃǤựɤŁṼ Jun 29 '18 at 07:10 PM

Already have tried that, still the same problem...

avatar image jonathan21234 Jul 25 '18 at 11:53 PM

i have the same problem that you have but in the 4.20.0 version and i did what they said and it dose note work to i don't what to do

avatar image OporniePC Nov 27 '18 at 08:33 PM

The same, tested on several versions (currently 4.21.0) (one time it started I don't know why unfortunately)

(comments are locked)
10|2000 characters needed characters left

I'm not sure what makes it happen but as a solution, you can click the drop-down button in Epic launcher and select create shortcut button. it will make a shortcut in your desktop and it works.

more ▼

answered Nov 30 '18 at 08:21 AM

avatar image

Supranomusic
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question