x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why is my computer shutting completely off while building lighting *Not a heating issue.

My PC: AMD Ryzen 1700X ASUS Prime B350M-E Ryzen AM4 Crucial 16GB 2X8 D4 2400 SPLIT CL1 Samsung E 250GB WD 1TB 3.5 Mainstrm Blue HD Corsair CXM 650W 80+B SM PSU MS OEM windows 10 pro 64BIT OEM MSI GTX1050 2GB OC Dual fan

I started using UE4 about 2 months ago. Game Development. Started with small spaces, I had zero problems with that until i added the *Kite Demo'*s Foliage. My computer would shut right off after adding even the smallest amounts. So i decided to make my own and it worked just fine. After i got a good feel on things i started developing my open world. I have taken every precaution to reduce polygons and still i cant set more than approx 100 static mesh without shutting my computer completely down while building lighting.

So i forced no recomputed lighting and decided to rebuild. I decided to go back in because i wasn't liking my lighting quality and now i have over 3000 objects that need to be rebuilt. i don't want to have to start over but don't want to continue if i have to start over. Please Assist!alt text

Product Version: UE 4.19
Tags:
more ▼

asked Jul 02 '18 at 07:34 PM in Rendering

avatar image

zerodarkgaming
1 1

avatar image Shadowriver Jul 02 '18 at 09:41 PM

This really sounds like hardware issue, you sure temperature is ok? As i know Ryzen halts with still power on motherboard so fans still working when it stops?

avatar image zerodarkgaming Jul 02 '18 at 10:45 PM

I'm positive the temperature is ok. The PC shuts down completely, even the fan. I have to power back on and reboot everything, almost like i hard restarted the machine.

avatar image zerodarkgaming Jul 02 '18 at 11:06 PM

Belay that, i downloaded a new way to check my temperature, and at 13% lighting built my temperature jumps up to 87C. So upgrade time. Thank you for your input.

avatar image zerodarkgaming Jul 02 '18 at 11:11 PM

My next question would be, Do I absolutely have to build the lighting to complete a game?

avatar image GarnerP57 Jul 03 '18 at 09:41 AM

You could try to use the windows power settings to lower the maximum allowed power to the CPU

avatar image zerodarkgaming Jul 03 '18 at 05:21 PM

Ill check that out. Maybe that could end up saving me some money.

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question