x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Editor crashes when compiling blueprint and no errors or informations in the log

Hello,

Everytime I compile a particular blueprint, the editor automatically crashes. I can't find anything useful in the log. I tried migrating my project to another but with no success. Thank you in advance for helping me.

link text Here's a log

Product Version: UE 4.18
Tags:
hopeful.log (54.7 kB)
more ▼

asked Jul 03 '18 at 06:04 PM in Bug Reports

avatar image

jerecitee
3 2

avatar image Jeff A ♦♦ STAFF Jul 03 '18 at 08:58 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

avatar image teak421 Jul 13 '18 at 06:00 AM

Does this blueprint have any nodes that are from a plugin? For example, I've got a plugin that does smooth zooming for camera with custom BP nodes. Let's say one of those BP nodes had a bug in it...Maybe you've got some whacky node that is just making your life miserable.

Basically, anything odd about that BP? How large is the BP?

What would happen if you migrated that BP to a blank 3rd person template... Would it compile or crash?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

It is one of the old problems with blueprints. I got the exact problem at some point in the past. I solved it this way:

1) untick 'Use Compilation Manager' in Project settings

2) refresh all nodes in the blueprint, compile and save

3) reopen the project and tick back 'Use Compilation Manager'

Hope it helps

more ▼

answered Jul 13 '18 at 11:57 AM

avatar image

Hustlan
345 4 4 12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Enabling the compilation manager did the trick. I disabled it a long time ago since compilation time were a lot slower with it.

Thank you very much!

more ▼

answered Jul 14 '18 at 11:00 AM

avatar image

jerecitee
3 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question