x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Painted foliage "disconnect" from landscape

Hi, When painting foliage with the foliage tool, I notice that after some time some foliage act if they are not connected to landscape anymore : - Scuplting landscape let the foliage under or over landscape - Using the "reapply settings to instances" tool does nothing - The paint foliage tool can't unpaint this foliage - Using "show > foliage types > hide all" doesn't hide this foliage Of course they are still "foliage instance" and doesn't show in the world outliner. It seems that the foliage tool simply ignore them. Some foliage still works fine, move with landscapce sculpting, can be unpainted, hide with the "hide all" foliage setting, etc.

I don't have steps to reproduce this bug as it happen randomly but is REALLY annoying as you have to manualy delete each foliage one by one every time you work on the landscape.

Product Version: UE 4.19
Tags:
more ▼

asked Jul 07 '18 at 02:59 PM in Bug Reports

avatar image

Haoris
174 7 14 23

avatar image Jeff A ♦♦ STAFF Jul 09 '18 at 01:35 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question