x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Help with hosting/finding MP game via Steam

Hello!

My team and I are experiencing a weird issue where I (and only I) cannot find our game's sessions over Steam. We are a distributed company working remotely from different locations. Before this week, I was able to host/find games just fine, but it seems to have broken somehow. They are still able to host/find games with each other just fine. We added debug strings to test how many sessions are found by a machine.

Here are the things we've tested:

  • I tried multiple computers at my home, none of them can host/find games.

  • I tried making an entirely new steam account and logging in with that, no luck with either account.

  • Turned off all firewalls, no luck.

  • Reset the modem & router, no luck.

Things we've confirmed:

  • They can host games and find each other's games just fine.

  • I can launch Steam, see friends, even play other games with them. It's only our game that I can't host/find.

  • I have a fresh install of the code from our repo, it is identical to the code on my co-workers' computers.

  • DefaultEngine.ini has all the necessary modifications for Steam, it's using the app id of 480 (SpaceWar), and my coworkers and I are all using the same DefaultEngine.ini file.

  • I've tried restarting my computer, and it is definitely plugged in. :)

At this point, we are having trouble figuring out what the problem could be. Does anyone have any idea of other things to try? It's bizarre because this was working perfectly for months, and just suddenly stopped working ONLY for me. I can't think of anything that would cause this to occur.

Any ideas? Thanks ahead of time.

Product Version: UE 4.19
Tags:
more ▼

asked Jul 23 '18 at 09:50 PM in Everything Else

avatar image

gbg-gskleres
6 1 1

avatar image gbg-gskleres Jul 23 '18 at 09:52 PM

link text

Forgot to attach the log file of the latest attempt. Maybe this can help someone figure out what's going on. Again, thanks for any hlep you can give.

hermitcrab-2.log (166.5 kB)
(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Found it out - apparently recently Steam changed their regions to divide the US. I am in Atlanta and my co-workers are in LA / Seattle, so I got separated from them, which explains why I was the only one who could not connect.

You can change the settings in Steam -> Settings -> Downloads -> Download Region.

more ▼

answered Jul 26 '18 at 10:33 PM

avatar image

gbg-gskleres
6 1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question