x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.20 Mixed reality capture calibration

I bought a new capture card and tried a new feature of UE4.20, mixed reality, but my capture card(AVermedia product) does not seem to be supported.

Is there any other way or should I just wait until Epic games supports? Do they have any plans to support other devices?

alt text

Product Version: UE 4.20
Tags:
캡처.png (101.2 kB)
more ▼

asked Jul 24 '18 at 01:06 AM in Using UE4

avatar image

28agarwaen
13 1 3 7

avatar image Sam54123 Jul 24 '18 at 03:16 AM

Honestly, I'd say research what format your capture card uses and what formats the engine supports. If you can change the format on your capture card to one the engine supports, do that.

avatar image 28agarwaen Jul 24 '18 at 09:33 AM

All formats are not supported. Epic games specifically states that there is only one product they support.

https://docs.unrealengine.com/en-us/Platforms/MR/MRSupportedVideoDevices

avatar image Gondo the Boo Jul 31 '18 at 04:47 AM

i actually got the 4.20 MR capture running with a Logitech Brio camera, so if you are looking to potentially using direct webcam feed, I can confirm that one to be working.

avatar image Viperpog Sep 21 '18 at 12:35 AM

Gondo the Boo, please teel me how you used the Logitech Brio on the calibration, i can't select it on the first step... Please help me

avatar image Gondo the Boo Sep 21 '18 at 02:44 AM

There is a few things you can try to verify:

  • Make sure the camera works with the original software for the logitech brio (where you can change camera settings etc.)

  • Before starting the Calibration Tool, make sure to close any software which might be using the camera output (logitech calibration program hogs the camera, making it not work in calibration tool)

  • Use the directional arrows in Calibration tool (not sure if up + down or left + right) to change video input device to use logitech brio

If none of these steps work for you, maybe you can elaborate on your specific situation more?

Cheers

avatar image Viperpog Sep 21 '18 at 05:46 AM

I'm with the original software and with the firmware of the Brio updated; Not using any software that is using camera output;

And the problem is: When i press to change the video input device with the Directional Arrows, it changes to Logitech Brio for like 1 microsecond and change it back to NO DEVICE OPEN every time...

I tried the Mixed Reality from the plugin LIV and it worked very well, but the MR from Unreal i think it fits better on my project, I really wanna use it :(

Thank you so much for answer me, if you gotta something to bypass this problem, i will be so fu*ing happy, tyyy

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question