x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Yet another launcher failing to connect

I am having an issue with the launcher not being able to connect.

I didnt have an issue for a few days and now the launcher continuously fails to connect. I followed numerous threads with no avail.

I am a bit disappointed that there seems to be so much trouble with the launcher considering that is the particular thing i am paying for...

Key parts of the log below

[2014.08.09-07.23.00:447][ 0]FCommunityPortalOSS::RequestLogin (email removed)@hotmail.com [2014.08.09-07.23.00:447][ 0]FCommunityPortalManager: Change State CPManagerState_UserLogin->CPManagerState_UserLoggingIn [2014.08.09-07.23.21:739][ 0]LogOnline:Warning: MCP: Login request failed. No response [2014.08.09-07.23.21:739][ 0]FCommunityPortalOSS::OnLoginComplete - 0 FALSE No response [2014.08.09-07.23.21:739][ 0]FCommunityPortalManager: Change State CPManagerState_UserLoggingIn->CPManagerState_LoginError [2014.08.09-07.23.48:474][ 0]FCommunityPortalManager: Change State CPManagerState_LoginError->CPManagerState_UserLogin

Product Version: Not Selected
Tags:
more ▼

asked Aug 09 '14 at 07:44 AM in Installation & Setup

avatar image

AntmanLFE
1 1 2

avatar image AntmanLFE Aug 10 '14 at 10:59 PM

I managed to connect yesterday after trying several times without changing any configuration.

I later restarted the launcher because it was not updating my new projects and now i am in the same position unable to connect..

latest log

avatar image TJ V ♦♦ STAFF Aug 11 '14 at 06:18 PM

Hi AntmanLFE,

Could you also post your dxdiag? Here is a link on how to find that info if you need it.

https://answers.unrealengine.com/questions/12363/how-do-i-report-a-bug.html

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi AntmanLFE,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please feel free to post back here with additional information.

Thanks, TJ

more ▼

answered Aug 18 '14 at 05:51 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher. Say thanks Max (A awesome staff member)

more ▼

answered Mar 04 '15 at 08:30 AM

avatar image

ImmortalAssas1n
11 1 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question