x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 Editor bugs

Since i formated my desktop the engine is not running properly. Almost all the "popups windows" are all black and i cant use any "dropdown menu" or some buttons.

I have a fresh installed windows, reinstalled the engine twice, have all the drivers updated. What should i do?

Thanks for the attention. alt text

Product Version: UE 4.20
Tags:
untitled.png (849.6 kB)
more ▼

asked Jul 28 '18 at 01:13 AM in Using UE4

avatar image

Lotako
1 1 2

avatar image Everynone Jul 28 '18 at 01:18 AM

Since it's a new Windows installation, what are the chances that all the updates are yet to be added?

avatar image Lotako Jul 28 '18 at 05:14 AM

All the windows updates are installed, i tried to install other versions of the engine, but the problem still occurs.

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

I've just verified the engine (again), reinstalled the directx and ms framework, reinstalled the Epic Launcher, verified the video drivers and im currently scanning my pc for virus. Any suggestion?

more ▼

answered Jul 28 '18 at 03:05 PM

avatar image

Lotako
1 1 2

avatar image Everynone Jul 28 '18 at 03:09 PM

One thing that may sound counterproductive but might work is to roll back the driver to the previous version. Is it a modern GPU?

I know you're using a fresh install but maybe you're using something like Ninite and you've got a sneaky overlay program present - like MSI Afterburner.

One extra thing worth trying if you're running a GeForce is to disable GeForce Experience - it did conflict with the engine in the past.

avatar image Lotako Jul 28 '18 at 04:58 PM

Thank you for your help Everynone. Its a RX480, i'm not using any kind of overlay. I will try to roll back the driver to a previous version, but i'm almost sure that this driver version i'm using right now was the same version i was using before i clean installed the windows, and the editor was working perfectly fine. I'm considering to clean install windows again, i don't know if that will help, but i'm running out of ideas.

avatar image Everynone Jul 28 '18 at 05:04 PM

Hm, I was kind of grasping at straws before; now I'm lost.

I'm assuming you're not running crossfire? Perhaps a second monitor + ultramon software? Nothing out of ordinary? eGPU in an enclosure?

avatar image Lotako Jul 28 '18 at 05:25 PM

Unfortunately, i'm not. I'm using a single GPU in a normal desktop. Single monitor, tried to change monitors, even tough i was almost sure that it wouldn't change anything. Nothing out of ordinary.

It's really strange because i have always used UE4 in this computer and this is the first time i have this kind of problem. I'm lost because i can't think of any reason, there are basically no software on the computer to glitch the engine and the engine is the only app that shows any kind of bug.

avatar image Everynone Jul 28 '18 at 05:41 PM

You can have a read here, a somewhat similar problem:

https://answers.unrealengine.com/questions/483838/editor-right-clickdrop-down-menu-invisible.html

There is a 10 upvote answer that helped some folks. On the other hand, it does sound like quite an ordeal...

avatar image Lotako Jul 28 '18 at 08:59 PM

I think its a similar problem, but it was marked as fixed on 4.14 and revolves around the inside preview versions of windows. I'm not using one but i will try some of the methods described on the topic. I'm gonna clean install windows again later and i hope that it will fix the issue. Thank You for your time Everynone.

(comments are locked)
10|2000 characters needed characters left

I think i "fixed it". I've downloaded a new ISO of windows on microsoft's page and did a clean install (again). It seams that the the problem was at my windows ISO, at least it was the only change i did over the other clean installs.

Thank you for helping me.

more ▼

answered Jul 29 '18 at 01:50 AM

avatar image

Lotako
1 1 2

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question