x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

building bares little resemblance to editor...

Hi guys, I've made a project with mouse/VR support - in the screen shot you can see version mouse on the left with a crosshair, in VR mode in the middle you get the controller. Both work as expected when previewing out of the editor. The blueprints detect an active HMD and give you mouse mode if it isn't active.

The 3rd screen shows what it's like once packaged - all the textures are super blurry, and NO INPUT works, neither HMD or mouse input.

Has anyone got any idea what I'm doing wrong? Any help much appreciated.

alt text

Product Version: UE 4.20
Tags:
exportissue.jpg (32.5 kB)
more ▼

asked Aug 03 '18 at 02:16 AM in Packaging & Deployment

avatar image

SugarcubeStudios
6 1 1

avatar image SugarcubeStudios Aug 06 '18 at 11:34 PM

When exporting to Oculus Go it works fine in the headset.
First issue is why wouldn't any of the high res textures show? and why is input not enabled? is it actually crashed/hung as soon as it starts? or is the app running but not sure what to do? How can I find that out in the first instance?

Please help, someone, this is the first time I've tried actually building anything and I expected the build to be like the editor...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hmm, seems my issue is with my platform selection method - when I fixed it to only allow through 'Windows / no HMD' it seems to work OK... how do people normally handle multiple platform/input method support in a single game?

more ▼

answered Aug 08 '18 at 10:52 PM

avatar image

SugarcubeStudios
6 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question