Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 (4.20.1) Editor crashes on launch!

Hello everyone! I am experiencing a problem with my Unreal Editor 4.20.1 This happens to be the first version I am using. I installed it and when I launch the editor through the launch button on the Epic Games Launcher, the initializing/loading box appears, but once it loads fully, my monitor freezes for a second or two, then my whole screen goes black for a second, and then when it lights up again, i get this notification: alt text

After that, UE gives me this dialog box: alt text

Here is an image that shows the beginning of the crash log: alt text

I am also giving the whole crash log, if someone wants to check it out.link text

Can someone help me? I have tried many ways, none of them works for me. Here are some things I tried: 1) Reinstalling UE4 2) Deleting the saved and intermediate folders. 3) Verifying UE4 4) Increasing TdrDelay to 8 5) Update my video drivers 6) Downloading all three required DLL's that were shown missing, and putting them in my System32, as well as with the launcher (Both Epic, and Unreal)

None of these methods worked for me. Can anyone help me?

Product Version: UE 4.20
error.png (6.0 kB)
box.png (56.5 kB)
basic-log.png (7.8 kB)
ue4.log (26.4 kB)
more ▼

asked Aug 05 '18 at 04:20 AM in Everything Else

avatar image

6 1 2 2

avatar image Przemek2222 Aug 07 '18 at 01:04 PM

Install debugging symbols or run it through visual studio. Are you using integrated graphics card? What is your GPU?

I was able to run UE 4.19 on My HD Intel® 4600 but generaly I do not advise to use integrated graphic card as it cause lot of problems.

avatar image Deep_Ishaan Aug 07 '18 at 01:10 PM

What do you mean by run it through VS? I have VS2018 installed, so can you give me some steps/link that I could follow? I have limited internet connection and there is little chance that Ill be able to download the 20GB debugging symbols. Also, I am pretty sure that my graphic card is integrated.I cant download Nvidia/AMD drivers as I have Intel GPU(If that is the GPU). Also, I do not how to find my GPU. Here is an image of my DxDiag though, if that helps.

alt text

alt text

dxdiag.png (33.7 kB)
dd2.png (25.1 kB)
avatar image NightFire80 Aug 07 '18 at 02:55 PM

https://docs.unrealengine.com/en-us/GettingStarted/RecommendedSpecifications Read the specs, minimum Windows version 10, your running 8.1. Second it requires a DirectX11 compatible graphics card, that means integrated graphic chipsets are not supported.

avatar image Deep_Ishaan Aug 07 '18 at 03:06 PM

Oh ok.... Also, Im running windows 7 and I have DirectX 11 installed. Is there any version of UE4 I can run???

avatar image Deep_Ishaan Aug 08 '18 at 01:19 AM

Also, I checked some forums, UE can also work on win 7 flawlessly.

avatar image Przemek2222 Aug 07 '18 at 08:55 PM

I have launched UE 4.19 on win 8.1 with integrated gpu.

avatar image Przemek2222 Aug 07 '18 at 08:56 PM

What is VS2018? I don't know what is this, when I said VS I mean Visual Studio.

avatar image Deep_Ishaan Aug 08 '18 at 01:19 AM

Yea, VS means Visual Studio 2017

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question