x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] epic games launcher; unreal tournament stuck, won't load account/profile

Good day to whoever read that and might help out,

the problem was already submitted to the epic games support, but it looks like the support only answers in the usual "I*m a robot"-way and answers with default answers that are no help at all. The problem is this as seen in the attached image "launcher.jpg". alt text Basically the game unreal tournament won*t pass this "looking up account" screen; it is stuck forever in that load.

I already tried all these solutions, some of them helped 2 - 3 times, but then suddenly stopped helping. 1) Support told to reset the password by using the option "I forgot my password", this should "unlock" the account. It didn't help. 2) I tried all the solutions with port unblocking etc. here link text and here link text but no help either. 3) I allowed every ".exe" file I found in the epic games and unreal tournament folder, allowing 100% access through the firewall and even turned off the windows firewall and defender. No help either. 4) I turned off the internet vpn and the vpn-program. No help either. 5) I found my own solution which helped at first but stopped after some times by deleting the "user_profile_2.local" file in the folder (on windows pc) "C:\Users\"username"\Documents\UnrealTournament\Saved" and all the files in "C:\Users\"username"\Documents\UnrealTournament\Saved\Config\WindowsNoEditor". 6) Started the epic gamesinstaller.exe and "repaired" the launcher; it helped one time but then not at all. 7) run program as administrator; no help. 8) epic games launcher is installed on drive C:\ and unreal tournament on drive G:\; that*s a problem? It worked fine all the time. 9) Reinstalling the whole launcher and game didn*t help either.

So I've no idea how to solve this bug; it clearly is a bug in either the launcher or unreal tournament. But I'd would say the launcher, since unreal tournament had no updates for more than a year. The problem started after the last launcher update, so it's a indication.' I also not the only one with that problem; another one I talked to had the same problem.

greetings

Product Version: Not Selected
Tags:
launcher.jpg (79.7 kB)
more ▼

asked Aug 05 '18 at 04:27 PM in Bug Reports

avatar image

ᨄ_ᨏ
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Aug 06 '18 at 11:30 AM by Jeff A for the following reason:

Other


1 answer: sort voted first

Hello,

For Unreal Tournament issues, please visit https://epicgames.helpshift.com/a/unreal-tournament/

There you will find various troubleshooting articles as well as a Contact Us button that you can use to get in touch with one of our support staff who can assist you further with this.

Thanks

more ▼

answered Aug 06 '18 at 11:29 AM

avatar image

Jeff A ♦♦ STAFF
3.1k 2 5 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question