x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Animation overwrite unintentional

Hi there,

I think I may have fallen foul of a nasty animation bug in the engine.

I created a new animation from current pose (so single frame animation) called below "Original". I then proceeded to make adjustments to make 2 further animations.

To produce these 2 further animations, I duplicated Original for CopyA. This was supposed to be my additive pose for Original, and then once I was done, duplicated CopyA for Copy B. Again Copy B is going to be another additive.

Once I finished CopyB and saved, I looked back at both Copy A and Original, and they were both identical to the changes I made in CopyB.

I think that through the process of duplication there might be some sort of left over data trailing through that meant when I saved CopyB, it saved onto CopyA and Original as well.

This seems like a fairly serious bug, and I know I've just lost about an hour of development time at least!

Can someone look into this to check I'm not going crazy, then add it as a bug report

Thanks!

Product Version: UE 4.20
Tags:
more ▼

asked Aug 15 '18 at 01:53 PM in Bug Reports

avatar image

AgentMilkshake1
285 13 19 35

avatar image AgentMilkshake1 Aug 15 '18 at 02:05 PM

Update: I just deleted asset B and now both asset A and C are the pose that B should have been, even though it doesn't exist anymore... something is incredibly wrong here, but I'm not sure what

avatar image Jeff A ♦♦ STAFF Aug 15 '18 at 08:48 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question