x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Shotgun Toolkit Integration

Hi, I am attempting to test out the Unreal Shotgun toolkit integration for future use in our animation pipeline. I am using the tk-unreal config and have compiled the github promoted branch of Unreal Engine with the Shotgun integration plugin. When setting up the toolkit using this config it seems that everything is downloaded and installed correctly, I have confirmed that the tk-unreal and tk-framework-unrealqt stuff exists on disk in the toolkit config install directory. However when I run Shotgun desktop the unreal stuff doesn't seem to be getting picked up; I have confirmed that my unreal engine binaries are correct and the registry keys exist to point the startup.py script to the correct location, but the Unreal Engine entry in the shotgun desktop launcher does not appear. Looking at the logs from shotgun desktop seems to indicate that the tk-unreal startup.py is not getting run at all by the system.

Has anyone else used the tk-unreal shotgun toolkit config that can help shed some light on what I am missing?

Thanks

Product Version: UE 4.20
Tags:
more ▼

asked Aug 27 '18 at 08:47 PM in Everything Else

avatar image

Clayton.Campbell
76 3 12 16

avatar image Fish-1028 Aug 31 '18 at 06:52 AM

Hi!

Do you have this issues yet?

If you had been succeeded setup could you give me your config files? How did you fix this issues? I'm looking for good documentation.

<---- my problem ------> I have the same issues. Sorry to be asking you. I have tried to setup config with unreal-tk-config but that has not installed. Did you able to set up with the advance setting on Shotgun Desktop without issues? I had a problem with cloning config section from Github.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

screencap

I was able to solve this problem by going to the Shotgun web interface and adding the last row you see in the image.

capture.jpg (110.4 kB)
more ▼

answered Sep 19 '18 at 07:24 AM

avatar image

nvisionstudio
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question