x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Emissive color not glowing during play

I'm trying to have my star look all cool and glowy, like this:

alt text

It almost works, except during play!

alt text

I attempted toggling several promising-sounding lighting settings, restarted, and it didn't seem to work. I thought I reverted them. However, now, at least in the editor it glows properly. Previously, it only glowed properly in the mat preview.

Can someone please clue me into which setting makes this mat glow properly during playback? Let me know if you'd like any additional settings screenshots!

alt text

Product Version: UE 4.20
Tags:
1.png (237.0 kB)
2.png (134.9 kB)
3.png (388.0 kB)
more ▼

asked Sep 04 '18 at 02:01 PM in Rendering

avatar image

ZLogic
31 1 3 7

avatar image LeoJr Feb 27 '19 at 11:32 PM

Did you ever figure it out? Running into a similar problem in 4.19 - glow is working in the material and in the editor, but not during any type of play. I tried various things including double checking bloom and mobile HDR, deleting intermediate/saved, still nothing. Anyone have an idea?

avatar image ZLogic Feb 27 '19 at 11:52 PM

Unfortunately, this is one of those mysteries that fixed itself :( I believe it fixed after I made several batch alterations to my objects. I recommend checking your post-processing volume and upgrading UE4 versions, re-parenting components, re-creating the object, etc... Or simply being patient and hoping it will go away! lol! Good luck!

avatar image LeoJr Feb 28 '19 at 12:03 AM

Thank you! That is super weird. Some of the things are not going to be possible to do (post process or engine versions) because of the nature of the project, sadly. It's really weird because other projects with the same settings and versions seem to work just fine. We even tried copying the project over with default settings an it still didn't work. So strange...

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question