x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Admob Ads not working after 4.20.2 update

Admob ads were working in 4.19.2 but same project in 4.20.2 is not working.

Product Version: UE 4.20
Tags:
more ▼

asked Sep 10 '18 at 01:13 PM in Bug Reports

avatar image

DibasicAcid
26 2 4

avatar image Jeff A ♦♦ STAFF Sep 10 '18 at 01:21 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

avatar image PlatinumBlade Sep 17 '18 at 01:48 PM

I have the same problem. Updated one of my projects to 4.20.2 and deployed it to the Play Store and the ads are no longer working. Unless there is a non documented feature or flag on 4.20 for ads, I don't know what's going on. Everything else in my project is working as intended and some even better with the updated engine, except for the ads (both ad banner and ad interstitial).

avatar image DibasicAcid Sep 18 '18 at 12:56 AM

Yeah man .. I am stuck on 4.19.2 ... where ads and leaderboard works flawlessly ...

avatar image Awesumson Dec 04 '18 at 12:22 PM

I've just spent the last 4 days trying to get ads working on 4.20.3. I've gone through countless pages on google, videos on youtube etc. and now I've found this post and I'm devastated about the amount of wasted time.

avatar image Abuzhis Dec 15 '18 at 10:07 AM

Same here was trying to find whats wrong with my ads, leaderboard and in app purchase is working, but ads... using 4.20.3

avatar image DibasicAcid Sep 11 '18 at 04:15 AM

Thanks .. I reported the bug. Hope it gets fixed .. no point in improving so much on mobile in 4.20 if Admob doesn't work ..

avatar image Txukie Oct 07 '18 at 06:56 PM

Hi, do you have the UE number for the bug report so I can follow it's resolution? I can't find it on https://epicsupport.force.com/unrealengine/s/

avatar image PlatinumBlade Nov 10 '18 at 02:53 AM

Unreal Engine 4.21 is now out and this is still not fixed :/

avatar image Shahin_198 Mar 04 '19 at 12:14 PM

Same ..........Unreal Engine 4.21 is now out and this is still not fixed :/ ..

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I have the same problem in 4.21, admob ad disappeared. Tick big delay on start in blueprint. 3 sec back screen after logo on app start Cyrillic names in audio files no longer supported

more ▼

answered Nov 16 '18 at 09:50 PM

avatar image

Xaser3D
91 2 7 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question