x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sequence Videos are Blurry Since 4.18 and Later

Hello! I'm trying to render a character turnaround and I've been having an issue with sequencer videos ever since 4.18 and later. All of the videos I record using the sequencer come out fuzzy. I've attached two images, one is using the High Resolution Screenshot tool (set to 1x) while simulating and the other is a frame from the video. I've tried editing the post process volumes, using different types of cameras, various render settings, and checking DOF on the camera and PPV.

This issue has been ongoing and I have never solved it. The workaround has just been to use 4.17 or migrate my files to 4.17 and render them there. I'm running on Mac OS High Sierra 10.13.6 and I've had the issue on two different computers.

Product Version: UE 4.20
Tags:
more ▼

asked Sep 12 '18 at 12:45 AM in Rendering

avatar image

c.craig19
10 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

This seems like DOF. Can you set focus method on the cine camera to None and see if that has any affect?

Also, is the viewport blurry when you PIE/simulate?

Is Cinematic Engine Scalability enabled in the Render Movie Settings? And if you look at Settings->Engine Scalability Settings->Cinematic, is everything set to High?

more ▼

answered Sep 12 '18 at 11:14 PM

avatar image

Max.Chen STAFF
2.3k 28 14 68

avatar image c.craig19 Sep 13 '18 at 12:05 AM

I've tried turning off the DOF settings on both the camera and PPV. The viewport isn't blurry at any time besides rendering the video. The clean render I posted was taken while simulating. I've checked both of the scalability settings as well. :/

avatar image shivangi19 Dec 05 '18 at 06:50 AM

Hey! am having same issue..did you find the solution for the blurry video yet?

avatar image c.craig19 Dec 06 '18 at 08:11 AM

Hey! No I'm afraid I'm still having the issue. I will likely be looking into it again soon but for now I have fortunately not needed to render many videos.

avatar image BenjvC Dec 31 '18 at 08:11 PM

Yup, been seeing this too, a real breakdown to not have solid output from Sequencer, even 4K output is super soft.

Addendum: In my case, I suspected motion blur, found the default is set to 0.5. I brought it back to 0.0 and now looks pin sharp. Also, Use None for setting Focus.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

In the details boxs, look for focus settings and you should see focus method, drop down the list and switch it to none and that should work.

more ▼

answered Jan 02 '19 at 04:05 AM

avatar image

La_Crushar
29 3 4 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question