x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Mesh too small when exporting from Blender 2.71

Ok so i'm using Blender 2.71 and I cant get the model to scale to centimeters. I believe thats the problem anyways because when I import it into UE4 it's really small, I had that problem before, my modeller changed from meters to centimeters and then it was perfect, but that is a different modeller and he was using 3DS Max. My current modeller cant seem to figure out how to get it to be normal scale. Does anyone else have this issue? How do I fix it? I know UE4 only works with Centimeters but I think I did that:

I went to Scene>Units>Imperial

then I exported it as .fbx and imported it into UE4 and it was still too small. Please help :(

Product Version: Not Selected
Tags:
more ▼

asked Aug 12 '14 at 09:36 PM in Using UE4

avatar image

Chay Hawk
41 6 10 17

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

You need to set the scale under Scene>Units to .01 and metric, then Blender and UE got the same scale. (I'd guess imperial should work too)

more ▼

answered Aug 12 '14 at 09:43 PM

avatar image

kat0r
211 4 3 12

avatar image Chay Hawk Aug 12 '14 at 09:58 PM

I tried that and it didn't work :(

avatar image kat0r Aug 12 '14 at 10:01 PM

Those are my settings, with them, 1m in blender is 1m in Unreal.

scale.png (6.6 kB)
avatar image Chay Hawk Aug 12 '14 at 10:09 PM

I figured it out, the model was scaled down in Blender and thats why.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

This happens to me some times too, but I found a pretty easy work around right inside the engine. Open your Static Mesh in the SM Editor, and on the details tab look for an open/close gate called BUILD SETTINGS. Open it up and you will see a Build Scale (XYZ). You can size up the mesh there directly in editor. I am NOT a modeler so I have to do this with most models I use since everyone models at a different scale. I don't know how to fix this at a high level, but I use this as a work around and it's pretty simple and fast.

more ▼

answered Aug 12 '14 at 10:01 PM

avatar image

GabrielDamato
136 13 15 25

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question