x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Resolved : Editor 4.18.3 won't start : Assertion failed: OwningNode [File:D:\Build\++UE4+Release-4.18+Compile\Sync\Engine\Source\Runtime\Engine\Classes\EdGraph/EdGraphPin.h] [Line: 419]

Hello,

Since today, i can't start my project, editor crash when is loading. I've this error :

Assertion failed: OwningNode [File:D:\Build\++UE4+Release-4.18+Compile\Sync\Engine\Source\Runtime\Engine\Classes\EdGraph/EdGraphPin.h] [Line: 419]

i've tried to delete Save and Intermediate folders, upgrade the project to 4.19 but editor still crashing with same error.

Someone have an idea to fix this issue ?

Thanks.

Product Version: UE 4.18
Tags:
more ▼

asked Sep 13 '18 at 11:16 AM in Using UE4

avatar image

Florent_Baudon
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I've found a workaround. The project was crashing due to a blueprint (don't know why). I've found the blueprint, and with git, i've checkout to an older version. Then the project worked perfectly. After I replaced the blueprint file with the last version (while ue4 running) and compile. Now everything works well.

more ▼

answered Sep 13 '18 at 02:43 PM

avatar image

Florent_Baudon
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question