Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Epic Games Launcher doesn't launch....

Hello, i Downloaded Epic Games launcher and accepted everything while installing but now when i click on EGL ( Epic Games Launcher) it shows that it's busy for a few seconds but after that nothing is happening....

i tried to download it on a Acer Aspire 1 Type A114-32-C6U9

i also tried to install it again and run it as adminstrator but it still don't work.......

somebody can tell me what i did wrong or to solve my problem....

Product Version: Epic Games Launcher
more ▼

asked Sep 22 '18 at 09:44 PM in Installation & Setup

avatar image

1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Nandovw,

Unfortunately the EGL is not compatible with your cpu. There is no known work around for this issue.

If you are wanting to work with the Unreal engine it also suffers the same issue, however because the source code is available a user has come up with a fix which reportedly worked.

You can find the fix for unreal engine here: https://forums.unrealengine.com/unreal-engine/feedback-for-epic/1503637-openssl-error-when-starting-ue4editor

more ▼

answered Sep 24 '18 at 06:44 AM

avatar image

MrMcBarnabas STAFF
524 10 4 22

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question