x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 project created on PC does not load textures on mac?

I have an ArchViz project I have been working on. I have created this on a PC and have been saving a copy and running on a mac to export the mac version. This has worked fine for a few weeks until the other day when out of the blue the shaders stopped compiling on the mac. Every time I load the project on the mac I get the "Compiling Shaders" message but 99% of my shaders have the grey chessboard default texture applied to them.

Some of the shaders in my widgets load and some do not.

I have not changed the version of UE4 i have been using since I started the project.

I have tried disabling texture streaming and editing the scalability.ini poolsize settings and still no luck!

Also when I try and package I get loads of /tmp/shader load errors

Product Version: UE 4.19
Tags:
more ▼

asked Sep 25 '18 at 09:04 AM in Rendering

avatar image

Chipstarrr
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question