x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE-61007 Start time being ignored on Play audio component

UE-61007 Similar to this post

Audio Component or spawn 2D sound both ignore the start time designation and default to beginning of clip when triggered.

Also can't scrub, trim or split audio clip in Level Sequencer. if edited, audio will start from beginning of clip when timeline reaches the split or trim point and not at the designated time it was split at.

Product Version: UE 4.20
Tags:
more ▼

asked Oct 05 '18 at 07:33 PM in Bug Reports

avatar image

omnivern
6 1

avatar image FurrieBunnie Jan 15 '19 at 03:38 AM

Same - using 4.20.3. Create actor with audio component, on begin play, set a sound and play with a non zero start time. Always begins playing at start of clip. Note- clip was set for streaming.

avatar image dabs863 Jan 15 '19 at 03:49 AM

can i see the code

avatar image FurrieBunnie Jan 15 '19 at 04:32 AM

alt text

capture.png (144.8 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Click on the audio component and on the right in the detail panel go down to activation and just make sure that the auto activate is unchecked it is checked by default so it will ignore all commands and fire right on begin play

more ▼

answered Jan 15 '19 at 04:42 AM

avatar image

dabs863
156 1 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

yep that was one of the first things I checked based on various posts about similar issuesalt text

capture.png (31.8 kB)
more ▼

answered Jan 15 '19 at 02:56 PM

avatar image

FurrieBunnie
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question