x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Screen Flickers after nvidia 411.70 in ue4 editor

hello,when i update the nvidia driver to 411.70 win10 64bits, everytime a pop up menu like material editor or i select an option in any menu of the editor the screen goes black and return, the problem persist with 416.16 nvidia driver. reinstalling the editor or the drivers doesnt fix the issue, its a general issue?

the only solution i had is to rollback the driver to 399.24

my specs are msi trio 1080ti intel 8700k 16ram.

Product Version: UE 4.20
Tags:
more ▼

asked Oct 08 '18 at 03:03 AM in Bug Reports

avatar image

MayanPilot
6 1 2 3

avatar image 14072896 Oct 08 '18 at 03:37 PM

I have the same issue.

I have just installed unreal engine 4 and upon launching it I noticed that every time I move my mouse it causes my screen to go black for about a second or two. At first I thought it was my resolution so I turned it down to 1920x1080 (was at 3840x2160) but the problem persists.

I have no idea what could be causing this issue however I am currently updating my graphics drivers to see if it resolves the issue.

My GPU is a 1070 with driver version 411.70 (I can't roll back because I need the latest drivers for Forza horizon 4).

Edit: after updating to the latest drivers, restarting and changing my resolution to 1080p the screen doesn't flicker as often now, however it still flickers whenever I open and close pop up menus.

avatar image Jeff A ♦♦ STAFF Oct 09 '18 at 01:28 PM

Hello,

We've recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://epicsupport.force.com/unrealengine/s/

Thanks

avatar image daemoncel Mar 09 '19 at 09:13 PM

I have this issue still! If I place the UE4 Windows on my secondary screen and mouse over anything, the screen blinks black on my HDMI screen, not the secondary monitor. I'm on Windows 7, on a Geforce GTX 980 on Nvidia Driver: 419.35. This issue makes using my primary screen UTTERLY useless on UE4. Please help me. I can not upgrade to Windows 10 for the foreseeable so please god help me.

avatar image jhirsh Mar 09 '19 at 09:23 PM

I think your only recourse is to rollback/install older drivers. There is a hack to disable mouseover prompts, but it will still wonk out from some other actions.
Here is how to rollback drivers:
https://www.nvidia.com/object/driver_rollback.html

avatar image leegod Mar 09 '19 at 09:40 PM

I can't believe this does not fixed so far. Is this really No.1 engine in the world?

Me too same phenomenon. HDR monitor (LG), newest nvidia driver (419.35), newest Unreal engine.

Please don't say to rollback nvidia driver. This has been months over bug then why Epic games does not acted?

avatar image vva_79 May 14 '19 at 11:02 AM

I also have 4k HDR monitor (LG), an nvidia 4xx series driver, and also flashes (UE4 version 4.22), and that's what's interesting, on version 4.12 it does not blink while I work in it. Also waiting for a solution to this problem.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

no luck jhirsh, the problem persist with driver 416.34, i report the bug and the answer was the current editor dont support 4XX nvidia drivers right now.

more ▼

answered Oct 17 '18 at 07:35 PM

avatar image

MayanPilot
6 1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Here is a workaround i found.

Disable tooltips: Navigate to Epic Games\UE_4.20\Engine\Config\ConsoleVariables.ini

Open ConsoleVariables.ini

add the following Slate.AllowToolTips=0

Save

more ▼

answered Oct 17 '18 at 05:33 PM

avatar image

jhirsh
1 1 2

avatar image Pramod Ramesh Oct 29 '18 at 03:12 AM

Thanks for this!

avatar image jhirsh Oct 29 '18 at 04:21 PM

just FYI it will still flicker when you right click. If you roll back display driver it will fix it

avatar image biopharmacist Nov 06 '18 at 09:19 PM

Thank you! Hopefully this gets an official fix really soon.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have this same issue. Only happens for me when I'm using an NVidia graphics card on a HDR monitor that has HDR turned OFF. Turning on HDR in Windows settings solves the problem. Not ideal but may be a workaround for you for now as the constant flickering makes working in UE4 nearly impossible.

more ▼

answered Jan 02 '19 at 11:43 PM

avatar image

Blakeanator
6 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I came here with the same problem. When I open the UE Editor and navigate to my "Unreal Project Browser" my screen turns black for some seconds when I hover over any of the menu buttons. I tried to enable my HDR and it seems to work so far. I don't know why exactly this happens. My plan was to watch tutorials on the second monitor (which is not HDR) and work with the engine on my primary monitor.

So if anyone knows why this happens and maybe can explain this to us, it would be very appreciated =)

more ▼

answered Jan 03 '19 at 01:21 PM

avatar image

Koerkmaster
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question