x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

My exported Input.ini is half written in Kanji

I exported the default input for my project, since many users would be working on this project, as such, having an exported Input.ini as backup would help with the implementation of the project settings.

However, when I imported the ini to a copy of the project, some mapping were being skipped by 1. For instance, the first and third mapping were present, however the second was absent.

Following this, I opened the input ini, only to find that the lines where the mapping were missing, the lines were written in Kanji, alongside this "਍ഀഀ" appearing at the bottom of the code.

Can anyone help me to fix this issue, or at least understand why this happened?

Thank you for your attention.

Product Version: UE 4.20
Tags:
more ▼

asked Oct 16 '18 at 02:59 PM in Everything Else

avatar image

MarcolinoIM
3 1 1 2

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

It's either a corruption or encoding issue.

With corruption you can't really help, but with encoding if you edit ini files with text editor make sure encoding is set to Unicode and make sure that non-Unicode in regional settings of Windows is set to English. If you used editor only to edit that ini, it should been fine as UE4 use Unicode from ground up

more ▼

answered Oct 16 '18 at 07:22 PM

avatar image

Shadowriver
33.3k 915 164 1088

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question