Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Issues with Light build

Hey guys

Wondering if you could offer me some help. I just got a new PC and installed Unreal Engine 4.20.3, I transferred a project from my old PC over to my new one and I've encountered lots of errors with opening levels, light building, corrupt geometry and changing light map resolution channels.

So after troubleshooting I decided to create a fresh project and re-import all of my geometry (as migrating doesn't work either). Initially I found that I can't open a project without it crashing, but after re-installing my graphics drivers, epic games launcher and UE4 4.20.3, I've been able to open projects but now get issues with light builds (see below):

link text link text alt text

I have also attached my two previous crash reports, wondering if they're the same issue or if there's something similar going on? Someone on the UE4 Forums suggested that it might be my graphics drivers which I re-installed. This is pretty urgent so thanks very much in advance to anyone who can offer some help :)

Product Version: UE 4.20
more ▼

asked Oct 18 '18 at 02:41 PM in Rendering

avatar image

Steven Bracki
21 1 2

avatar image Steven Bracki Oct 18 '18 at 05:00 PM

I just tried to load a map up and I got this crash log?


link text

crash-03.log (32.8 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first


Have you tried to clear cache in swarm agent?

more ▼

answered Oct 18 '18 at 02:44 PM

avatar image

1.3k 5 4 8

avatar image Steven Bracki Oct 18 '18 at 02:45 PM

Hey, thanks for the quick response. Yeah I tried clearing cache and validating swarm.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question