x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

GetLastError=126 4.20.3

Hi Guys

I seem to be having multiple issues with opening and using UE4 on my new PC. I keep getting similar errors in all of my crash logs:

LogWindows: Failed to load 'aqProf.dll' (GetLastError=126) LogWindows: File 'aqProf.dll' does not exist LogWindows: Failed to load 'VSPerf140.dll' (GetLastError=126) LogWindows: File 'VSPerf140.dll' does not exist LogWindows: Failed to load 'VtuneApi.dll' (GetLastError=126) LogWindows: File 'VtuneApi.dll' does not exist LogWindows: Failed to load 'VtuneApi32e.dll' (GetLastError=126) LogWindows: File 'VtuneApi32e.dll' does not exist

I also had an error where my prerequisites failed: error code LS-0019-IS-0001

My PC Specs: CPU - AMD Threadripper 1920x GPU - GTX 1080Ti RAM - 32GB OS - Windows 10 64 bit

Unsure what the GetLastError=126 means and after looking on multiple forums I've been unable to track down a solution? Sometimes I can't open a UE4 file at all and when I can it either crashes, or crashes on the lightbuild. I have tried cleaning Swarm Cache as well as validating it, I have tried updating my OS and doing a clean install of my graphics drivers, I have tried completely removing Epic Games Launcher/UE4 and doing a clean install.

This is quite an urgent one for me as I'm currently unable to work on live jobs, so any help would be great.

Thanks guys!

link text

Product Version: UE 4.20
Tags:
myproject.log (29.4 kB)
more ▼

asked Oct 19 '18 at 06:15 AM in Using UE4

avatar image

BrazK
21 1 1

avatar image meetakshay99 Dec 20 '18 at 12:21 PM

Did you get this issue resolved? I too am getting it.

avatar image BrazK Jan 12 '19 at 02:05 PM

Hey

Apologies for the late response, unfortunately I didn't manage to find a fix for this issue. I actually found that I couldn't even play Battlefield V and I have now sent the PC back to the supplier for a new replacement.

So if I had any suggestions it would be to try stuff outwith the engine such as different games etc to see if the issue is causing problems else where.

Thanks!

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question