x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Not visible a video inside a widget when packaged for Android.

From version 4.18 to the latest ( 4.21 ) a Video inside a widget can't be visible when the project is packaged for android [1] . I would stick to version 4.17 but there is no image sequence option for the media player and no support for alpha channel videos. Is there a solution or a future planned solution?

1. when its packaged for windows it wokrs fine.

Product Version: UE 4.21 Preview
Tags:
more ▼

asked Oct 29 '18 at 09:14 AM in Packaging & Deployment

avatar image

kostas kronis
6 1 2

avatar image harry1511 Dec 12 '18 at 11:31 PM

I have the same issue on 4.21.1. My video doesn't show up, I only hear the sound from MediaSound component attached under my widget. The project worked perfectly on Vive Pro, but not on Oculus Go. Any solution?

avatar image kostas kronis Dec 17 '18 at 06:05 PM

They propose something that its not helpfull (make a media texture inside a brush asset and place it to the viewport) . They do not plan to fix that problem.

avatar image ProWakizashi Jan 29 '19 at 01:44 PM

Hello ! i have the same issue, what do you mean by "place it to the viewport" ? I've created a Brush Asset and I tried to set in in my Image widget using the node SetBrushFromAsset but I got the same problem.

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question