x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

NvAPI Warning

Hi, In Output Log unreal keeps spamming me warning: "LogD3D11RHI: Warning: NvAPI_Disp_HdrColorControl returned NVAPI_NOT_SUPPORTED (ffffff98)"

What is that and how to "fix" it? It's just warning, but I want to get rid off that, thanks.

alt text

Product Version: UE 4.21
Tags:
ue4editor.png (33.2 kB)
more ▼

asked Nov 15 '18 at 11:20 PM in Rendering

avatar image

Fire_O
8 1 4 5

avatar image Fire_O Dec 04 '18 at 07:48 PM

bump bump

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

It's error of nvidia driver APIs and it means that GPU don't support some feature related to HDR. So what GPU do you use, whats system and driver version? (you can laso just post you log form Saved/Log which also includes your specs) You also set something related to HDR in NVidia settings or UE4? What monitor do you use? When i gogole info on it:

https://developer.nvidia.com/displaying-hdr-nuts-and-bolts

It seems like this that function only supported by Maxwell GPUs (GTX 9xx) and higher

Either way you might consider reporting a bug since this something that should not pop up and might be hole in GPU capability test:

https://www.unrealengine.com/en-US/support/report-a-bug

But remember to define your specs in there as this is most impotent thing considering it might be compatibility error

more ▼

answered Dec 04 '18 at 11:42 PM

avatar image

Shadowriver
36.6k 930 169 1111

avatar image Fire_O Dec 05 '18 at 06:16 AM

Hey, I have

  • MSI GTX 780 6GB OC

  • Windows 10 64bit

  • latest nvidia drivers

  • 3 diffrent monitors and 1 TV plugged to it

I'm not sure if I have something set in settings with HDR, I will check it in the evening with a fresh new project

avatar image Fire_O Dec 05 '18 at 09:12 PM

Okey, with new default project, problem still the same but...

I plugged out my TV, launched project and warning disappeared. But if I plug it again and restart engine, the same warning keeps spamming and spamming.

So, problem is TV, I have LG OLED55C6V, I guess I can't use HDR with my gpu (i'm using it with ps4). Is there a way to turn off this warning somehow with keeps TV plugged in? It's so frustrating, every little move with mouse on engine UI spam this warning on whole output log...

avatar image digoxy Dec 30 '18 at 01:05 PM

Was there ever any solution to this? I get this with a samsung tv. Is there a way to set the video card to not report this?

avatar image Fire_O Dec 31 '18 at 09:18 PM

Unfortunately I didn't found any solution

avatar image digoxy Jan 01 '19 at 06:31 AM

Thank you for the reply, have you entered a ticket or bug report? If so do you have record of the report?

avatar image Fire_O Jan 02 '19 at 01:35 PM

I didn't report it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question