x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Panning Material works in Material Editor but not in the Main Editor

I am using a panner node inside my material editor in order to make a texture slide across a surface. It works like a charm in the material editor, but applying the material to objects in the main editor stops the material from working as intended. This is what I have at the moment: This code simulates right, but doesn't play right.

I have not done anything else, like using other blueprints to fiddle with any values in this material. I've applied this to both editable box brushes and regular static meshes, to no avail. If anyone can give me a hot serving of some avail, that would be absolutely swell.

Product Version: UE 4.18
Tags:
mat-edit-blue.png (230.4 kB)
more ▼

asked Nov 27 '18 at 02:13 AM in Using UE4

avatar image

Symphoric Quoz
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question