x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

viewport flickering (black grid)

Today I updated my Unreal Engine from 4.2.1 to the 4.4.0 version. I am know experiencing a black flickering grid over my in-editor viewport after I start working in the scene. How can I solve this? It remembers me of old bug in Sketchup that also had this flickering, around that time it was caused by opengl issues, maybe that's also the case here?

  • When I open a template with build lighting everything is fine

  • As soon as I add a brush or anything / build lighting is removed, the black flickering starts

  • When I build lighting again it stops, also when play testing it's not visible

  • When I play-test a map without build lighting it is also not visible

Some screenshots: picture 1 picture 2 picture 3

My system: Intel Core i7-3820 3.6GHz - socket 2011 EVGA GeForce GT610 1GB PCI-E MSI X79A-GD45 (8D) - socket 2011- ATX Windows 7, 64 bit

Kind regards, & thanks! Tim

Product Version: Not Selected
Tags:
more ▼

asked Aug 18 '14 at 04:09 PM in Bug Reports

avatar image

Tim_Moodbuilders
6 2 3 5

avatar image Adam Davis STAFF Aug 18 '14 at 08:59 PM

Hi TimMoodWorks,

Does this occur in a blank project with no additional content? Does this occur in 4.2.1 for you?

avatar image Tim_Moodbuilders Aug 18 '14 at 10:14 PM

Hi Adam,

I just checked and it does also occur in de 4.2.1 version altough I cannot remember it occuring 3 weeks ago (before holiday), today was the first time again I started the Unreal Engine & downloaded the newest version. So far as I know nothing has changed to my system.

If I open an old testproject in the 4.2.1 it is far less though / it seems more stable. In 4.4.0 it is occuring almost full-time, even if I don't move. Different field of black grid's are flickering in and out.

avatar image Adam Davis STAFF Aug 18 '14 at 10:16 PM

Does this happen on a blank project with no additional content? For instance, if you open up a new project>First Person Blueprint project does this still occur?

avatar image Tim_Moodbuilders Aug 19 '14 at 08:19 AM

Hi Adam,

  1. When I open the First Person Blueprint I can move around in the viewport & playtest without the flickering

  2. When I add a box from the geometry layout it starts flickering

  • noticed that the flickering seems to relate to the reflection of light, I added a video of me opening the first person blueprint, adding the box, and getting the flickering:

recording

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Tim_MoodWorks,

Have you recently updated your video card drivers or are you on any beta video card drivers currently?

more ▼

answered Aug 19 '14 at 03:52 PM

avatar image Tim_Moodbuilders Aug 19 '14 at 04:03 PM

No I have not yet updated my drivers in the last months, I can give this a try!

avatar image Tim_Moodbuilders Aug 20 '14 at 08:32 AM

I updated all my drivers via the AMD Catalyst control center, when I now open the file from the video the flickering is gone! I hope is is fixed, it does seem so!

Thanks for the assistance!

avatar image Adam Davis STAFF Aug 20 '14 at 03:27 PM

Hi Tim_MoodWorks,

I am happy to hear that this fixed your graphics glitch. I will mark this question as answered for tracking purposes. If you experience this error again, please comment here and let me know. Have a great day!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question