x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error on Build. Please Can someone help me.. its already been 2 weeks been posting here.

Im packaging a simple third person blueprint on mobile.. but i have errors on this past 2 weeks.. so i created a blank and tried but still got errors. Please help me with this..

I been posting all errors here on answershub but no one answers it.. this was the last i encounter i really dont have an idea.

alt text

Product Version: UE 4.21
Tags:
error-build.jpg (117.6 kB)
more ▼

asked Dec 13 '18 at 08:16 AM in Packaging & Deployment

avatar image

LucentStar
3 2 1 4

avatar image King Mango Dec 13 '18 at 05:44 PM

I can't read the error message. compression artifacts are distorting the letters.

avatar image LucentStar Dec 15 '18 at 07:32 AM

Here is the Error_Log of project launcher.

avatar image Tactical_Beard Dec 15 '18 at 08:12 AM

"Caused by: java.lang.ClassNotFoundException: sun.misc.BASE64Encoder"

You or epic is using the wrong class according to this stackoverflow awnser. If it's not you than it's a bug they can fix.

https://stackoverflow.com/questions/29692146/java-lang-noclassdeffounderror-sun-misc-base64encoder#29692535

avatar image LucentStar Dec 15 '18 at 10:16 AM

How can i submit this As Bug for the UE Support to check if its really a bug.. Cause i never use any plugin its just blank project and i tried to package on mobile. sorry im new on unreal but i checked all details and tutorials also documentations on android deployment.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

i fixed the problem by downgrading to JDK 8 but another problem pops.. when the apk installed and launch it crashed upon opening always says "Unfortunately [app_name] stops." thanks for the two who commented and take time to check this with me. but there are another problem.

more ▼

answered Dec 15 '18 at 02:41 PM

avatar image

LucentStar
3 2 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question