x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Project won't open, "Failed to launch editor"

Starting this afternoon when I go to open my project I get an error message saying "Failure to launch editor". I've always worked with my engine on a separate hard drive from launcher, and I've always been able to open other engine versions I have downloaded and installed that are on a different hard drive as well. Now all of a sudden I can't use those engine versions... I'm going to take a guess here and assume they would work if I moved them to the same hard drive as my launcher. I assume that because the only version of an engine I have on the same hard drive does indeed work when I launch it. Moving it may not be an option though, as I have limited space left on that drive. For whatever reason 4.20 is the only version that says "Repair" on it instead of launch. When I click repair it says it "Could not set up permission to install" and gives me this error code IS-0002-DP-OS-03... sometimes ending in 03, sometimes in 02. To eliminate some possible problems, no I did not update my windows, my epic launcher has worked this whole time even after being updated. It just seems like my launcher finally caught on to the fact my engine is on a completely different drive.

So, is there something I can do besides moving my entire engine version to the same drive as my Epic Launcher?

Product Version: UE 4.20
Tags:
more ▼

asked Dec 13 '18 at 02:57 PM in Using UE4

avatar image

Azpzr
36 1 4

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Apparently my external hard drive's file path letter was changed without me knowing. I simply brought up the disk management, changed the file path letter back to the original and everything is working perfectly fine again. Oddly enough, I never connected a new device, so I don't know what could've made it change its file path.

more ▼

answered Dec 14 '18 at 06:11 AM

avatar image

Azpzr
36 1 4

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question