x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Launcher stuck at a black loading screen with a blue bar at the bottom

Epic games launcher got stuck at a loading screen every time I tried to open it so I uninstalled and installed epic games, now it gets stuck at a black loading screen with a blue bar at the bottom.

any suggestions?

Product Version: Epic Games Launcher
Tags:
more ▼

asked Dec 18 '18 at 02:28 PM in Installation & Setup

avatar image

GoldenCloud_
1 2 2 2

avatar image C4ㅤ Dec 27 '18 at 11:25 PM

Are you using Timer Resolution? It gives me a blue bar when i launch the launcher.,Are you using Timer Resolution? I noticed that that causes me to have a blue bar at launch

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Its a problem with the graphics. If you dial the resolution of your whole computer back, the launcher works. I set mine to 1600 by 900 to download some games before setting it back to max resolution and just clicking on the new games shortcuts on my desktop, since that still works

more ▼

answered Mar 19 '19 at 04:23 AM

avatar image

SXops
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
  1. Close Epic Games Launcher completely. No process should be running in the Task Manager.

  2. Right-click your Epic Games Launcher's shortcut, and select "Properties"

  3. Under the Compatibility tab, check the option "Disable resolution scaling for high dpi settings"/"Disable full-screen optimizations"

  4. Hit Apply/Ok

  5. Launch the Epic Games Launcher

Solution provided by their support/help team

more ▼

answered Apr 02 '19 at 04:33 AM

avatar image

SabrinaWong
6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I had this issue on an old dell XPS 15, with win10 v1903, all I had to do was disable 'fullscreen optimizations' in right click - properties - compatibility settings for \UE_4.22\Engine\Binaries\Win64\UE4Editor.exe

more ▼

answered May 23 '19 at 11:47 AM

avatar image

Yakumo
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question