x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Android is not on my packaging list

I have UE4 version 4.3 installed.

I Installed the android sdk that was given with the engine in the following location C:\NVPACK

I rebuild the project files using the GenerateProjectFiles.bat

Still there is no android options when packaging the game.

Product Version: Not Selected
Tags:
more ▼

asked Aug 19 '14 at 04:20 PM in Packaging & Deployment

avatar image

envenger
418 76 117 145

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Howdy envenger,

Thank you for reporting this issue. I just need a bit more information from you before I begin looking into your issue. Are you using a Binary or Source build for UE4? Have you attempted to rebuild the Engine if you are using GitHub? Would you be able to update to a newer build of UE4?

I have recently ran into this issue with another user an here is the workaround i was given for the issue:

It sounds like you installed the parts yourself instead of with our provided TADP so the environment variables were likely not set when you did the compile; it is necessary at the moment for android to be available. Also, I’m assuming you meant “Development Editor” “Win64” (rebuild), then “Development” “Android” (build).

You would need to make sure that you are using either ndk-9c or ndk-9d, not the latest ndk-10 (they changed the toolchain paths) with 32-bit, NOT 64-bit toolchain (32-bit is what is in TADP). Android SDK should be 19, not L.

Please let me know if this helps to solve your issue

Thanks and have a great day!

more ▼

answered Aug 22 '14 at 06:20 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 76

avatar image envenger Aug 22 '14 at 10:48 PM

I have updated to 4.4 and the issue has been solved.

avatar image [Epic] Gribbs ♦♦ STAFF Aug 25 '14 at 12:04 PM

Very happy to hear! Have a great day!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question