x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 assets are not appearing in editor despite being in the folder

Hey @UE4. I have run into a problem where ue4 is not recognizing assets placed in the contents folder. I am working on a project with a team. When I check my project I couldn't find the blueprints I worked on. I downloaded a zip version from our repository and generated the project files manually and built the solution. Which seems to have worsened the situation. I cannot find any of the files in the project only empty folder despite the files existing there. Though the cpp files are unaffected I tried deleting the cached registry file in ".[Game]\Intermediate" folder to force UE4 to rediscover asset but to no luck. The output shows no errors what. Though "Finding Assets 0/600 [I dont remember the actual number]" runs which sometimes gives me false hope but it does nothing. Any help is appreciated alt text. alt text

Product Version: UE 4.21
Tags:
explorerview.png (18.9 kB)
ue4view.png (25.7 kB)
more ▼

asked Dec 23 '18 at 08:50 PM in Using UE4

avatar image

sahil113
1 1

avatar image sahil113 Dec 23 '18 at 08:51 PM

The Above pic is just an example. Its the same story with all other folders

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Guys NVM I solved it Turns out the problem was with improper gitattributes file

more ▼

answered Dec 23 '18 at 09:32 PM

avatar image

sahil113
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question